peer_snmpd(1M)
peer_snmpd - Simple Network Management Protocol daemon
As shipped in IRIX 6.5.5. Unchanged since IRIX 6.5.
NAME peer_snmpd - Simple Network Management Protocol daemon SYNOPSIS /usr/etc/peer_snmpd config-file parameter-file DESCRIPTION peer_snmpd is a daemon which implements versions one and two (V1 and V2p) of the Simple Network Management Protocol (SNMP) as specified in Internet RFC series 1441-1452. The daemon, called the SNMP agent, can be configured to run from the network startup script at boot time by the command chkconfig snmpd on or started from the command line. You must be superuser (root) to run peer_snmpd. peer_snmpd listens on a udp(7P) socket for the snmp service for SNMP queries. If no such service can be found, a default port of 161 is used. The configuration file (typically /etc/peer_snmpd_config) is read at startup to determine behavior, and the parameters file (typically /etc/peer_nov) is used to store the values of setable variables in the Management Information Base (MIB). The snmp startup script reads the file /etc/config/peer_snmpd.options to determine these parameters at boot. SECURITY peer_snmpd is a bilingual SNMP Agent that implements Community String based security (SNMPv1 packets) as well Party based security (SNMPv2p packets). Please see peer_snmpd_config(4) for v1 configuring community strings and v2 parties. FILES /usr/etc/peer_snmpd /etc/peer_snmpd_config SEE ALSO peer_snmpd_config(4) RFC 1157, RFC 1213, RFC 1441 - RFC 1452.