rsvpd-snmpagent(1M)
rsvpd-snmpagent - Silicon Graphics RSVP & IntSrv SNMP Agent
As shipped in IRIX 6.5.19. Added in IRIX 6.5.5.
NAME rsvpd-snmpagent - Silicon Graphics RSVP & IntSrv SNMP Agent DESCRIPTION rsvpd-snmpagent is the part of the rsvpd daemon which implements RSVP (RFC 2206) and Integrated Services (RFC 2213) MIBs, using the Simple Network Management Protocol (SNMP). rsvpd can be configured to run at boot time by the command chkconfig rsvpd on, or started from the command line. You must be super-user (root) to run rsvpd. For more information, please see the rsvpd(1M) man page. The rsvpd-snmpagent allows read-only access to all RSVP and IntSrv MIB variables, except intSrvIfAttribMaxAllocatedBits, which is read-write. The rsvpd-snmpagent portion of rsvpd acts as a subagent to the PEER Networks Master Agent peer_snmpd. The SNMP Agent peer_snmpd must be started up before or shortly after rsvpd is started. peer_snmpd is the master SNMP Agent that listens to incoming SNMP requests on UDP port 161. rsvpd-snmpagent connects to peer_snmpd via the SMUX protocol, and registers the MIB subtrees that it implements, with peer_snmpd. When a Network Manager sends a request for a MIB object within one of those subtrees, peer_snmpd will first authenticate the request, and then communicate with rsvpd-snmpagent to get the response, and then sends the response back to the Manager. For more information on peer_snmpd, please refer to the man page for peer_snmpd. For more information on the SMUX protocol, please refer to RFC1227. FILES /etc/config/rsvpd.conf SEE ALSO peer_snmpd(1M), rsvpd(1M) RFCs: 2206, 2213, 1441-1452 (SNMP Protocol RFCs) RFC 2206 (RSVP MIB), RFC 2213 (Integrated Services MIB) RFC 1227 (SMUX Protocol)